NixOS-Configuration/common/users/cameron/home-manager/options.nix

21 lines
319 B
Nix

{ lib, pkgs, ... }:
with lib; {
options = {
term = mkOption {
default = "";
type = types.enum [ "" "kitty" "alacritty" ];
};
runInTerm = mkOption {
default = "";
type = types.str;
};
runInDangerTerm = mkOption {
default = "";
type = types.str;
};
};
}